Discuz! X3.5 Beta-20220910 发布 ,支持php8.1,后台大变样

via dismall.com
尊敬的各位站长/开发者:
在2022年的中秋节,很高兴为大家带来Discuz!X3.5的Beta版本,Beta版本主要尝鲜站长试用,可能存在一定的BUG,原先的插件模板可能存在较大的不兼容可能性,不建议未经测试地用于运营中站点,Beta阶段会提供从X3.5以下的版本的升级,但前期需要先内部小规模测试后再公开提供,敬请理解。

X3.5运行环境要求:
安全提示:我们强烈建议您使用仍在开发团队支持期内的操作系统、Web服务器、PHP、数据库、内存缓存等软件,超出支持期的软件可能会对您的站点带来未知的安全隐患。 性能提示:当 MySQL < 5.7 或 MariaDB < 10.2 时, InnoDB 性能下降较为严重,因此在生产系统上运行的站点应升级版本至 MySQL >= 5.7 或 MariaDB >= 10.2 以避免此问题。

软件名称 最低要求 推荐版本 其他事项
PHP >= 5.6.0 7.3 – 8.1 依赖 XML 扩展、 JSON 扩展、 GD 扩展 >= 1.0 ,PHP 8.x 为测试性支持
MySQL >= 5.5.3 5.7 – 8.0 如使用 MariaDB ,推荐版本为 >= 10.2

X3.5讨论版块:
https://www.dismall.com/forum-58-1.html

X3.5升级内测招募帖:
https://www.dismall.com/thread-13489-1-1.html

 

站外分流下载地址: https://gitee.com/Discuz/DiscuzX/attach_files

订阅评论
提醒
guest

1 评论
内联反馈
查看所有评论
阅读88次
1
0
希望看到您的想法,请您发表评论x