超 5 万家网站使用,WordPress 插件 YITH WooCommerce 礼品卡被爆“关键”漏洞

12 月 24 日消息,黑客正在积极利用 WordPress 插件 YITH WooCommerce Gift Cards Premium 中的“关键”漏洞,提取站点权限并可上传恶意软件

12 月 24 日消息,黑客正在积极利用 WordPress 插件 YITH WooCommerce Gift Cards Premium 中的“关键”漏洞,提取站点权限并可上传恶意软件。

67c5a9c5-8a2a-4f50-8adf-5c06de53cf9c

IT之家了解到,YITH WooCommerce Gift Cards Premium 是一款非常热门的 WordPress 插件,目前全球有超过 5 万家网站使用。本次漏洞追踪编号为 CVE-2022-45359 (CVSS v3:9.8),允许未经身份验证的攻击者获取站点所有权限,并可将恶意文件上传到站点上。

94e79675-2bd0-4bb6-b972-c58369d1a390

CVE-2022-45359 漏洞于 2022 年 11 月 22 日向公众披露,影响 3.19.0 之前的所有插件版本。WordPress 用户要解决该问题,需要尽快升级到 3.20.0 及以上新版本,而且供应商目前已经发布了 3.21.0,推荐用户尽快升级。

不幸的是,许多网站仍在使用旧的、易受攻击的版本,并且黑客已经设计出有效的漏洞来攻击它们。据 Wordfence 的 WordPress 安全专家称,利用工作正在顺利进行,黑客利用该漏洞在网站上上传后门,获取远程代码执行,并进行接管攻击。

订阅评论
提醒
guest

1 评论
内联反馈
查看所有评论
阅读256次
1
0
希望看到您的想法,请您发表评论x